ID de l'article: 000078153 Type de contenu: Dépannage Dernière révision: 11/09/2012

Pourquoi ne puis-je pas programmer correctement le périphérique Flash de mon kit de développement DSP, Stratix Edition (EP1S25) ou du kit de développement DSP, Stratix Professional Edition (EP1S80) ?

Environnement

  • DSP
  • BUILT IN - ARTICLE INTRO SECOND COMPONENT
    Descriptif Certains de ces kits de développement possèdent des périphériques de mémoire Flash qui ne fonctionnent pas avec l’ancien algorithme d’effacement flash. Par conséquent, il est possible que la reconfiguration d’usine et/ou la programmation flash pour une configuration non volatile ne fonctionne pas.

    Un design mis à jour est fourni avec les derniers installateurs, qui peuvent être téléchargés à partir de http://fpgadownload.intel.com/outgoing/devkit/Stratix_DSP_Starter-v1.3.1.zip et http://fpgadownload.intel.com/outgoing/devkit/Stratix_DSP_Pro-v1.3.1.zip. L’utilitaire permettant de mettre à jour la conception de la configuration se trouve dans le répertoire d’installation du kit de développement sous le répertoire de réinstallation <>\Utilities\FactoryRestoration. Le fichier readme.txt fournit des instructions pour la mise à jour de la carte.

    Produits associés

    Cet article concerne 1 produits

    FPGA Stratix®

    Le contenu de cette page est une combinaison de traduction humaine et informatique du contenu original en anglais. Ce contenu vous est fourni pour votre commodité et à titre informatif seulement et ne saurait être totalement exact ou complet. En cas de contradiction entre la version anglaise de cette page et la traduction, c'est la version anglaise qui prévaut. Afficher la version anglaise de cette page.