ID de l'article: 000088317 Type de contenu: Compatibilité Dernière révision: 20/05/2022

Erreur « Version Python non supportée » lors de l’installation de Intel® Distribution du kit d’outils OpenVINO™

Environnement

Python 3.10.0

BUILT IN - ARTICLE INTRO SECOND COMPONENT
En bref

Version Python prise en charge par Distribution Intel® du kit d'outils OpenVINO™.

Descriptif

Lors de l’installation de Intel Distribution du kit d’outils OpenVINO™, l’erreur reçue : Python 3.10.0.ECHO is off. Unsupported Python version. Please install Python 3.5 (64-bit) or higher from https://www.python.org/downloads/

Résolution

La version prise en charge par Python est de Python 3.6 - 3.8 (64 bits).

Informations complémentaires

Reportez-vous à la configuration système dans Intel® Distribution du package d’exécution du kit d’outils OpenVINO™.

Produits associés

Cet article concerne 2 produits

Le contenu de cette page est une combinaison de traduction humaine et informatique du contenu original en anglais. Ce contenu vous est fourni pour votre commodité et à titre informatif seulement et ne saurait être totalement exact ou complet. En cas de contradiction entre la version anglaise de cette page et la traduction, c'est la version anglaise qui prévaut. Afficher la version anglaise de cette page.