Outil de détection Intel® Converged Security and Management Engine (Intel® CSME) pour les systèmes hérités

19451
9/4/2019

Présentation

Outil d’évaluation de la vulnérabilité à la vulnérabilité de Intel SA-00086 sur les systèmes équipés de processeurs Intel® de 2e génération et de 6e génération (versions ME 6.x-10.x)

Téléchargements disponibles

  • Windows 7 family*, Windows* 8.1, Windows 10*
  • Taille : 1.8 MB
  • SHA1 : 05A2956EE722E7AEC7E0D45C09839C0740BC3456
  • Linux*
  • Taille : 789.4 KB
  • SHA1 : 25BCEA4C44C1F795C83353C16568BDA6067F430C

Description détaillée

But

L’outil de détection Intel CSME pour les anciens systèmes permet aux utilisateurs locaux ou à un administrateur informatique de déterminer si un système exécutant Moteur de gestion Intel® les versions 6.x du microprogramme 6.x à 10.x est vulnérable à l’exploitation documentée dans l’Avis de sécurité Intel-SA-Intel-000086. Il vous permet de déterminer la version du Moteur de gestion Intel® ou du Moteur de sécurité et de gestion convergés fonctionnant actuellement sur votre système.

IMPORTANT : cet outil ne fonctionne que sur les systèmes fonctionnant Moteur de gestion Intel® 6.x-10.x (généralement sur les systèmes équipés d’un processeur Intel® Core de 2e à 5e génération). Lisez ci-dessous pour plus d’informations. Si votre système possède un processeur ou une version ME 11.x ou supérieure, vous pouvez utiliser l’outil de détection Intel CSMEstandard .

CSME_Detection_Tool_Legacy_Windows.zip : Pour les utilisateurs de Windows*

Ce téléchargement contient deux versions de l’outil :

    • La première version est un outil graphique interactif qui découvre les détails matériels et logiciels du périphérique et fournit une évaluation des risques. Cette version est recommandée pour une évaluation locale du système.
    • La deuxième version de l’outil est une console exécutable qui enregistre les informations de découverte dans le registre Windows* et/ou dans un fichier XML. Cette version est plus pratique pour les administrateurs informatiques qui souhaitent effectuer des découvertes en vrac sur plusieurs machines afin de trouver des systèmes à cibler pour les mises à jour du microprogramme.

CSME_Detection_Tool_Legacy_Linux.tar.gz : Pour les utilisateurs de Linux*

    • La version Linux de l’outil est une ligne de commande exécutable qui affiche une évaluation des risques pour le système testé.

Le contenu de cette page est une combinaison de traduction humaine et informatique du contenu original en anglais. Ce contenu vous est fourni pour votre commodité et à titre informatif seulement et ne saurait être totalement exact ou complet. En cas de contradiction entre la version anglaise de cette page et la traduction, c'est la version anglaise qui prévaut. Afficher la version anglaise de cette page.